AdressQuick – Anleitung

Hier kann die Anleitung zum Modul AdressQuick als PDF heruntergeladen werden: Anleitung AdressQuick

Hier kann die Anleitung zum Erweiterten Adressfenster und Dialog heruntergeladen werden: Erweitertes Adressfenster und Adressdialog

 

Inhaltsverzeichnis

1.1 AdressQUICK Aufbau

1.2 AdressQUICK Programmstart

1.3 Adressdatei bearbeiten

1.3.1 Neue Adresse / Erfassungsmaske F8

1.3.2.Efassungsmaske F8 / Feldliste anpassen

Erfassungsmaske F8 – Standard wieder herstellen

1.3.3.Import von Telefon-CD (Twixtel)

1.3.4. Einzelne Adresse übernehmen

1.3.5. Mehrere Adressen übernehmen

1.3.6. Markierungen löschen / Keine Adresse übernehmen

1.3.7. Externe Adressen in QADRESS.DBF importieren

1.4. Suchen / Sortieren / Filtern

1.4.1. Suchfunktionen

1.4.2. Suchen im Memotext

1.4.3. Suchen mit Navigator

1.5. Adressen sortieren (F4) / Navigator

1.5.1. Adressen unsortieren (Sortierung rückgängig machen)

1.6. Filterfunktionen

1.6.1. Standard-Filterfunktion (CTRL-S)

1.6.2. Filtern mit Abfragen (F6)

1.6.3. Filter aufheben (F9)

1.6.4. Eigener Filter (Abfrage) aufbauen

1.6.5. Projekt-Ansicht / Kundenfilter

1.7. Drucken

1.7.1.Allgemeiner Ablauf für Serienbrief- und Etiketten-Druck

1.7.2.Adressliste drucken Standard

1.7.3. Adressliste ins Excel drucken

 

1.1 AdressQUICK Aufbau 

Dateien, diese werden auch Adressgruppen genannt, bestehen aus verschiedenen Datensätzen resp. Adressen. AdressQUICK startet Ihnen standardmässig immer die Standard-Adressgruppe QADRESS.DBF, in der sämtliche Adressdaten (Kunden, Lieferanten, Private, Freizeitclub, etc.) verwaltet werden.

 

1.2 AdressQUICK Programmstart

  1. Sie haben SORBA-WORKSPACE mit START PROGRAMME -> SORBA PROGRAMME ->SORBA WORKSPACE gestartet

  2. Starten Sie AdressQUICK durch Anklicken der entsprechenden Schaltfläche
  3. In AdressQUICK wird automatisch die Adressdatei Adress-Stamm (QADRESS.DBF) geöffnet, mit der Sie in der Regel immer arbeiten.

 

1.3 Adressdatei bearbeiten 

1.3.1 Neue Adresse / Erfassungsmaske F8

  1. Um eine neue Adresse einzugeben, wählen Sie die Funktion DATEI -> NEU.
  2. Automatisch wird die Erfassungsmaske F8 geöffnet, in der die Adresse erfasst werden kann. (Die Erfassungsmaske F8 kann auch mit der Funktion FENSTER -> ERFASSUNGSMASKE  geöffnet werden.)

  3. Tragen Sie die nötigen Daten ein.

    Tipp!

    Mit den Schaltflächen >>(Nächster) und <<(Vorheriger)  kann bequem zur nächsten resp. vorhergehenden Adresse gesprungen werden.

    Tipp!

    Da Sie in der Adressdatei QADRESS.DBF sämtliche Adressen erfassen (Kunden, Lieferanten, Private, Freizeitclub, etc.), ist es sinnvoll, unter Adress-Typ gleich zu definieren, um welchen Adresstypen es sich handelt.

    Tipp!
    Wenn Sie die PLZ eintragen, wird der Ort automatisch in die Maske eingetragen.

    Tipp!
    Für spätere Serienbriefe erfassen Sie die Briefanrede am besten gleich mit, z. B. Sehr geehrter Herr Steiner (mit Name).

  4. Verlassen Sie die Erfassungsmaske wieder durch Anklicken der Schaltfläche Schliessen. Oder über die Kreuz-Schaltfläche rechtsoben.

Neuerung ab mySORBA Versionsdatum 27.03.2018

Adressnummer, Debitorennummer, Kreditorennummer automatisch gleichsetzen

Mit der Einstellung "Kunden-Nr analog Adress-Nr" und "Lieferanten-Nr analog Adress-Nr" (unter Globale Einstellungen -> Allgemeines) werden die Adressnummern, Debitorennummern und Kreditorennummern automatisch gleich gesetzt, insofern diese nicht durch frühere Anpassungen bereits besetzt sind.

 

 

Sollte die zu nehmende Debitoren- oder Kreditorennummer besetzt sein, wird der Anwender gewarnt:

 

 

 

1.3.2.Efassungsmaske F8 / Feldliste anpassen

Wie Sie vorher gesehen haben, ist die Standard-Erfassungsmaske F8 recht umfangreich und enthält alle möglichen Felder der Adressdatei. Um die Erfassungsmaske Ihren Bedürfnissen anzupassen, kann diese wie folgt bearbeitet werden:

 

  1. Wählen Sie unter der Standard-Schaltfläche die Funktion FELDLISTE ANPASSEN.
  2. Hier die Beschreibung der Funktionen der einzelnen Felder:

  3. Nehmen Sie die folgenden Anpassungen vor:

    Nummer

    Bestimmt darüber an welcher Stelle das entsprechende Feld erscheint.

     

    Feldname

    Ist in der Adressdatei nicht sichtbar. Darf nicht verändert werden, da sich das Programm anhand dieser Variablen orientiert.

     

    Feldtitel

    Ist in der Adressdatei sichtbar. Hier können Sie einen beliebigen Namen für das Feld wählen.

     

    Muss

    Damit definieren Sie das der Anwender einen Eintrag im entsprechenden Feld tätigen muss.

     

    Anzeigen

    Bestimmt, ob das Feld sichtbar ist.

     

    X-Pos.

    Definiert die Position des Feldes in der F8 Maske in der Horizontalen.

     

    Y-Pos.

    Definiert die Position des Feldes in der F8 Maske in der Vertikalen.

     

    Länge

    Bestimmt die Sichtbare Länge des Feldes (Anzahl Zeichen).

     

    Nebeneinander

    Wenn die Felder in der F8 Maske nebeneinander liegen sollen.

     

    Register-Nr.

    In welchem Register das Feld aufgeführt werden soll.

     

    Titel

    Name des entsprechenden Registers.

     

  4.  Wenn Sie gewisse Felder nicht in der Adressmaske haben möchten, können diese ausgeblendet werden.

    Klicken Sie dazu auf das unerwünschte Feld und fahren Sie mit der Pfeiltaste auf das Feld Anzeigen. Entfernen Sie den Haken und das Feld wird aus der Erfassungsmaske entfernt.

  5. Wenn Sie den Namen eines Registers in der Adressmaske umbenennen möchten, können Sie im Feld Titel den gewünschten Begriff eintragen. Und mit der Enter-Taste bestätigen.
  6. Sie haben natürlich auch die Möglichkeit, einzelne Felder umzubenennen. Klicken Sie dazu auf des Feld Feldtitel und tragen Sie den gewünschten Namen ein. Bestätigen Sie dann mit der Enter-Taste.

     

  7. Verlassen Sie das aktuelle Fenster mit der Taste ESC.

  8.  Die Änderungen werden automatisch gesichert.

  9.  Öffnen Sie die Erfassungsmaske mit der Funktion FENSTER -> ERFASSUNGSMASKE F8 oder durch Anklicken des entsprechenden Icons.

  10. Sie sehen, die Erfassungsmaske F8 wurde um das Register Muster erweitert.
  11. Im Register Muster finden Sie unten das neue Feld Musterfeld.

 

Erfassungsmaske F8 – Standard wieder herstellen

Mit der folgenden Funktion wird die ursprüngliche Darstellung der Adressfelder wiederhergestellt. Gehen Sie wie folgt vor:

  1. Klicken Sie oben links auf die Sorba-Würfel und öffnen Sie das Fenster Feldliste anpassen
  2. Wählen Sie die Funktion Bearbeiten -> Standard herstellen.

  3. Bestätigen Sie die folgende Sicherheitsabfrage mit Ja.

    Tipp!
    Mit der Funktion Bearbeiten -> Felder anordnen können die einzelnen Adressfelder (Spalten) automatisch in der Reihenfolge der Register angeordnet werden, d. h. die Adressfelder werden in der Spalte Y-Pos. neu nummeriert und für Nebeneinander-Felder werden die entsprechenden X-Koordinaten vergeben.

1.3.3.Import von Telefon-CD (Twixtel)

Mit der folgenden Funktion suchen Sie direkt auf der Telefon-CD nach den gewünschten Adressen und können diese in die aktuelle Adressdatei importieren.

Voraussetzung:
Damit die folgende Funktion ausgeführt werden kann, muss auf dem Server in den Globalen Einstellungen im Register Installationsoptionen das Feld Telefon-CD und CD-Pfad korrekt definiert sein. (Funktion EXTRAS -> EINSTELLUNGEN -> ALLGEMEINE EINSTELLUNGEN, Register Installationsoptionen, Feld Telefon-CD und CD-Pfad.)

Achtung!
Falls Ihre Arbeitsstation (z. B. Notebook) vom Server getrennt ist, müssen die Globalen Einstellungen über den Client definiert werden. Funktion: START -> PROGRAMME -> SORBA-PROGRAMME -> StammQUICK, MANDANT -> CLIENTVERWALTUNG -> Register CLIENTS, auf gewünschten Client fahren und das entsprechende CD-ROM-Verzeichnis definieren, OK.

Zusammenfassung:
Die Einstellungen werden wie folgt definiert:

Einzelplatz -> in AdressQUICK, EXTRAS -> EINSTELLUNGEN -> ALLGEMEINE EINSTELLUNGEN, Register Installationsoptionen

Netzwerk -> in AdressQUICK, EXTRAS -> EINSTELLUNGEN -> ALLGEMEINE EINSTELLUNGEN, Register Installationsoptionen

Domain -> in StammQUICK, EINSTELLUNGEN -> EINSTELLUNGEN ->                          ALLGEMEINE EINSTELLUNGEN, Register Installationsoptionen

Merke:
Twixtel muss nicht zwingend installiert sein. Das Einlegen der CD ins Laufwerk genügt.

  1. Legen Sie die gewünschte Telefon-CD ins entsprechende Laufwerk
  2. Wählen Sie die Funktion IMPORT/EXPORT -> IMPORT VON TELEFON-CD F12.

  3. Im folgenden Fenster tragen Sie den/die gewünschten Suchbegriff(e) ein.

  4. Bestätigen Sie mit OK.

  5. Mit löschen entfernen Sie Ihre Einträge in der Suchmaske und können die korrigierten Werte eintragen.

  6. In der folgenden Tabelle werden alle Datensätze aufgelistet, die auf der Telefon-CD gefunden wurden.

    Alle Adressen übernehmen

  7. Wählen Sie die Funktion EXTRAS -> ALLE ADRESSEN ÜBERNEHMEN.

  8. Im Feld Übernehmen wurden alle Datensätze mit einer Markierung (Haken) gekennzeichnet.

  9. Verlassen Sie die Liste mit der Taste ESC.

  10. Alle Datensätze werden in die aktuelle Adressdatei importiert.

1.3.4. Einzelne Adresse übernehmen

     7. Fahren Sie mit dem Cursor auf die gewünschte Adresse.

     8. Wählen Sie die Funktion EXTRAS -> ADRESSE ÜBERNEHMEN F7.

   9. Die gewünschte Adresse wird in die aktuelle Datei übernommen.

1.3.5. Mehrere Adressen übernehmen

     7. Fahren Sie mit dem Cursor auf die gewünschte Adresse.

     8. Mit der Maus doppelklicken Sie im Feld Übernehmen.

   9. Es erscheint eine Markierung (Haken)

 10. Markieren Sie nach Wunsch weitere Adressen.

   11. Verlassen Sie die Liste mit der Taste ESC.

   12. Alle markierten Datensätze werden in die aktuelle Datei importiert.

1.3.6. Markierungen löschen / Keine Adresse übernehmen

     7. Wählen Sie die Funktion EXTRAS -> KEINE ADRESSE ÜBERNEHMEN.

     8. Alle Markierungen (Haken) im Feld Übernehmen wurden gelöscht.

   9.Verlassen Sie die Liste mit der Taste ESC.

 

1.3.7. Externe Adressen in QADRESS.DBF importieren

Damit externe Adressen in die Standard-Adressdatei QADRESS.DBF importiert werden können, müssen folgende Voraussetzungen erfüllt sein:

Die Adressen müssen in eine Excel-Datei exportiert werden können.
Vorname und Name müssen in zwei getrennten Feldern erfasst sein.
PLZ und Ort müssen in zwei getrennten Feldern erfasst sein.

Falls Sie interessiert sind, externe Adressen in die Standard-Datei QADRESS.DBF zu importieren, so kontaktieren Sie bitte Ihren SORBA-Kundenberater.

 

1.4. Suchen / Sortieren / Filtern

1.4.1. Suchfunktionen

Direkte Suche
In der Adressdatenbank kann eine Adresse durch direkte Eingabe des Namens oder irgendeines Eintrages im Datensatz gesucht werden.

  1. Fahren Sie mit dem Cursor in das gewünschte Adressfeld (Spalte).

  2. Tippen Sie den gewünschten Eintrag ein.
  3. Der Cursor springt automatisch auf den gesuchten Datensatz.

Suchen mit F2
Ein Suchbegriff kann auch in der Suchmaske eingegeben werden:

  1. Wählen Sie die Funktion Bearbeiten -> Suchen

    Tipp!
    Kurztaste  F2

  2. Tragen Sie den gewünschten Suchbegriff ein.

  3. Aktivieren Sie die Option Alle gefundenen Begriffe anzeigen (Markierung setzen).

  4. Starten Sie die Suche durch Anklicken der Schaltfläche Suchen.

Suche fortsetzen CTRL-B
Nachdem Sie nach einem bestimmten Begriff gesucht haben und das Programm Sie automatisch zur entsprechenden Stelle führte, kann die Suche nochmals wiederholt werden. Auf diese Weise finden Sie ev. weitere Stellen mit dem entsprechenden Suchbegriff.

  1. Nachdem der erste Begriff gefunden wurde, wählen Sie die Funktion Bearbeiten ->Suchen fortsetzen (Ctrl. – B)

  2. Das Programm führt Sie automatisch an die nächste entsprechende Stelle.

 

1.4.2. Suchen im Memotext

Mit der Tastenkombination CTRL-M können Einträge im Memo-Fenster gesucht werden.

  1. Wählen Sie die Funktion Bearbeiten -> In Memo Suchen (Ctrl. – M)

  2. Tragen Sie den gewünschten Suchbegriff ein und starten die Suche mit OK.

  3. Der Cursor springt automatisch auf die Adresse, die den eingegebenen Suchbegriff im Memofeld F3 enthält.

 

1.4.3. Suchen mit Navigator

Falls die aktuelle Adressdatei nach einem bestimmten Kriterium sortiert wurde, steht Ihnen für die schnelle Suche auch ein Navigator zur Verfügung.

Achtung dazu muss zwingend eine Sortierung aktiv sein!

 

1.5. Adressen sortieren (F4) / Navigator

Mit der folgenden Funktion können die Adressen nach gewünschten Kriterien sortiert werden.

Wichtig:
Eine Sortierung gilt nur für die aktuelle Programm-Sitzung. Beim nächsten Programmstart ist die Adressdatei wieder nach den Standardkriterien sortiert.

  1. Wählen Sie die Funktion Extras -> Sortieren. Kurztaste F4

  2. Tragen Sie in den Feldern Feld 1 - 5 die gewünschten Sortier-Kriterien ein.

    Feld 1 = 1. Priorität
    Feld 2 = 2. Priorität

  3. Starten Sie die Sortierung durch Anklicken der Schaltfläche Sortieren.

  4. Die Adressen werden gemäss Ihren Kriterien sortiert aufgeführt.

  5. Zudem steht Ihnen ein Navigator zur Verfügung, der jeweils das erste Zeichen des unter Feld 1 eingetragenen Kriterium aufführt (im nebenstehenden Beispiel den Anfangsbuchstaben des Namen).

  6. Sie haben nun die Möglichkeit, im Navigator durch Anklicken des gewünschten Zeichens nach einer Adresse zu suchen, wobei der Cursor in der Adressliste automatisch auf den gefundenen Begriff springt.

 

1.5.1. Adressen unsortieren (Sortierung rückgängig machen)

  1. Wählen Sie die Funktion EXTRAS -> SORTIEREN F4.
  2. Klicken Sie die Schaltfläche Unsortierten an

 

1.6. Filterfunktionen

1.6.1. Standard-Filterfunktion (CTRL-S)

Adressen können nach bestimmten Kriterien gefiltert werden. Gehen Sie dazu wie folgt vor:

  1. Wählen Sie die Funktion Bearbeiten -> Standard Filter-Maske (Ctrl. – S)

    Beispiel:
    Selektion aller Kundenadressen nach Adresstyp "Kunde".

  2. Öffnen Sie das Register Erweitert Seite 3.

  3. Tragen Sie das gewünschte Kriterium ein.

    Merke:
    Falls mehrere Kriterien eingetragen werden, sucht das Programm die Daten nach deren Kombination ab.

  4. Starten Sie die Filterung mit Suchen.

  5. In der Adressliste erscheinen jetzt nur noch die Adressen, welche den eingegebenen Kriterien entsprechen.

 

1.6.2. Filtern mit Abfragen (F6)

Mit der folgenden Funktion haben Sie die Möglichkeit, ihre Datei mit so genannten Abfragen (Queries, Filter) nach bestimmten Daten/Angaben zu filtern. Gehen Sie wie folgt vor:

  1. Wählen Sie die Funktion Bearbeiten -> Filtern Kurztaste F6

  2. Im folgenden Fenster wählen Sie im Feld Abfragename die gewünschte Abfrage (Query) aus, indem Sie die Listbox (kleiner Pfeil nach unten) anklicken.

  3. Tragen Sie in der gewählten Abfrage nach Wunsch weitere Kriterien ein, nach denen die Datei gefiltert werden soll.

  4. Starten Sie das Filtern mit OK.

  5. Ihre Daten werden automatisch gefiltert und es erscheinen nur noch die gewünschten Daten.

1.6.3. Filter aufheben (F9)

Einen gesetzten Filter heben Sie wie folgt wieder auf:

  1. Wählen Sie die Funktion Bearbeiten -> Filter aufheben Kurztaste F9

  2. Es erscheinen wieder alle Datensätze auf dem Bildschirm.

 

1.6.4. Eigener Filter (Abfrage) aufbauen

  1. Wählen Sie die Funktion Bearbeiten -> Filtern. Kurztaste: F6

  2. Klicken Sie die Schaltfläche Abfragen an.

  3. Wählen Sie die Funktion Abfrage -> Neu.
  4. Tragen Sie den gewünschten Namen Ihres neuen Filters (Abfrage) ein, OK.
  5. Erstellen Sie gemäss nebenstehendem Beispiel einen Filter, mit dem Sie die Adressliste nach den Adresstypen filtern können. 

    Tipp!
    Schliessen Sie einen Filter immer mit einer Sortier-Zeile ab, z. B. Sortierung nach Namen.

    Tipp!
    Für Gartenbauer empfiehlt es sich, den Filter mit einer Sortierung nach Ortschaft abzuschliessen. Auf diese Weise ist eine bessere Planung der Kundenbesuche gewährleistet, z. B. Planung der Winterschnitte.

  6. Verlassen Sie die Abfrage mit der Taste ESC. Der Filter wird automatisch gespeichert.
  7. Wählen Sie im Feld Abfragename Ihre neu definierte Abfrage aus, z. B. Kundenfilter, indem Sie die Popup-Schaltfläche (kleiner Pfeil nach unten) anklicken und auswählen.

  8. Tragen Sie jetzt den gewünschten Adresstypen ein und bestätigen mit OK.

  9. In der Adressliste erscheinen nur noch die gewünschten Adresstypen.

    Tipp!
    Mit Bearbeiten ->Filter aufheben  wird der Filter aufgehoben. Kurztaste F9

1.6.5. Projekt-Ansicht / Kundenfilter

Mit der folgenden Funktion können alle zur aktuellen Adresse gehörenden Projekte aufgerufen werden. Diese Funktion ist insbesondere für Unterhaltsarbeiten interessant.

Wichtig: 
Für die folgende Funktion muss ProjektQUICK im Hintergrund nicht zwingend geöffnet sein.

  1. Sie befinden sich in AdressQUICK, in der Adressgruppe QADRESS.DBF.

  2. Fahren Sie mit dem Cursor auf die gewünschte Adresse, deren Projekt-Angaben Sie gerne aufrufen möchten.

  3. Wählen Sie die Funktion Fenster -> Projekte F5.

  4. Es wird das ProjektQUICK gestartet, welches Ihnen nun alle zur aktuellen Adresse gehörenden Projekte aufführt.

  5. Mit der Funktion Fenster -> Projektinformationen F3 können die Informationen zum aktuellen Projekt angeschaut werden.

  6. Mit der Funktion Datei -> Neu können hier auch neue Projekte eröffnet werden, welche als Projekt-ID automatisch die Adressnummer enthalten. Ausserdem wird die aktuelle Kundenadresse und deren Zahlungskonditionen automatisch dem Projekt zugeordnet. Siehe dazu die Informationen im Teil Einführung unter Projektorientierte und/oder kundenorientierte Projektverwaltung.

Kundenfilter aufheben

Wenn Sie das Programm ProjektQUICK, wie unter 5.4.4  Projekt-Ansicht / Kundenfilter via AdressQUICK gestartet haben, erscheinen nur die zur aktuellen Adresse gehörenden Projekte, es ist also ein Filter gesetzt. Um diesen Kundenfilter aufzuheben, gehen Sie wie folgt vor:

  1. Wählen Sie im ProjektQUICK einfach die Funktion Bearbeiten -> Kundenfilter aufheben.

  2. Jetzt erscheinen alle Projekte.

 

1.7. Drucken

1.7.1.Allgemeiner Ablauf für Serienbrief- und Etiketten-Druck

Bitte halten Sie sich bei allen künftigen Serienbrief- und Etiketten-Ausdrucke an folgenden Arbeitsablauf:

Alle Markierungen in Adressdatei löschen (Markieren -> Markierungen löschen, Ja).

Ev. Adressdatei filtern (Bearbeiten -> Filtern F6), optional.

Gewünschte Adressen markieren (Markieren -> Aktuelle Adresse markieren F7 oder Markieren -> Alle Adressen markieren und nicht gewünschte Adressen mit F7 wieder demarkieren).

Seriendruck resp. Etikettendruck.

Zurück nach AdressQUICK.

Den ev. Filter in der Adressdatei aufheben (Bearbeiten -> Filter aufheben F9).

Alle Markierungen in Adressdatei löschen (Markieren -> Markierung löschen, Ja).

 

Serienbrief in Office 2013 drucken – Schnellversion!

 

Achtung!

Damit die folgende Funktion korrekt ausgeführt werden kann, muss in den Globalen Einstellungen die aktuelle WinWord-Version definiert sein. Bitte überprüfen Sie dies vorher! (Sorba-Würfel -> Allgemeine Einstellungen, Register Einstellungen, Feld WinWordversion.)

  1. Markieren Sie die gewünschten Adressen mit der Funktion
    Markieren -> Aktuelle Adresse markieren
    Kurztaste F7 oder Markieren -> Alle Adressen Markieren.

  2. Jede markierte Adresse wurde im linken Bildschirmrand mit einer Markierung (Haken) gekennzeichnet.
  3. Wählen Sie die Funktion Drucken -> Serienbrief in Winword.

  4. Die Verknüpfung der Seriendatei zu WinWord geschieht vollautomatisch.
  5. Klicken Sie nun unter dem Register auf den Menupunkt Seriendruckfeld einfügen.
  6. Das Fenster mit den Adress-Variablen öffnet sich.

    Fügen Sie nun die gewünschten Adress-Teile ein.

    Tipp!
    Sie müssen das Fenster nicht schliessen, Sie können einfach alle Variablen einfügen und danach formatieren.

     

  7. Ordnen Sie den Adressblock gemäss Beispiel an, indem Sie, wo nötig, zwischen den Variablen einen Leerschlag einfügen und mit der Enter-Taste neue Zeilen schaffen.

    Tipp!
    Zwischen den Variablen Vorname und Name keinen Leerschlag setzen -> siehe folgender Tipp.

    Tipp – Bedingungsfeld!
    Falls in der Datenquelle z. B. im Feld Vorname keine Angaben stehen, wird der Name im Ausdruck um 1 Zeichen nach rechts verschoben. Auf folgende Weise kann dieser „Schönheitsfehler“ behoben werden: 

    Fahren Sie mit dem Cursor zwischen die beiden Variablen Vorname und Name.

    Klicken Sie die Schaltfläche Bedingungsfeld einfügen an und wählen
    Wenn… Dann… Sonst…

    Unter Feldname wählen Sie die Variable Vorname aus.

    Unter Vergleich wählen Sie ist leer aus. 

    Im Feld Sonst diesen Text einfügen: setzen Sie einen Leerschlag (Space),
    d. h. Leerschlag-Taste 1mal drücken.

    Bestätigen Sie mit OK

  8. Erstellen Sie die Briefvorlage nach Ihren Wünschen.

  9. Durch Anklicken des Icons Seriendruck-Vorschau kann der Seriendruck auf dem Bildschirm kontrolliert werden.

  10. Wenn Sie mit der Vorschau zufrieden sind, klicken Sie auf Fertig stellen und zusammenführen und wählen Sie Einzelne Dokumente bearbeiten…

    Nun wird ein zweites Word Dokument geöffnet mit dem gewünschten Serienbrief.

 

Etiketten in Office 2013 drucken – Schnellversion!

Achtung!
Damit die folgende Funktion korrekt ausgeführt werden kann, muss in den Globalen Einstellungen die aktuelle WinWord-Version definiert sein. Bitte überprüfen Sie dies vorher! (Sorba-Würfel -> Allgemeine Einstellungen Register Einstellungen, Feld Winwordversion.)

  1. Markieren Sie die gewünschten Adressen mit der Funktion Markieren -> Aktuelle Adresse markieren Kurztaste F7 oder Markieren -> Alle Adressen Markieren.

  2. Jede markierte Adresse wurde im linken Bildschirmrand mit einer Markierung (Haken) gekennzeichnet.

  3. Wählen Sie die Funktion Drucken -> Etiketten in Winword.

  4. Die Verknüpfung der Seriendatei zu WinWord geschieht vollautomatisch.

  5. Als erstes müssen Sie im Word den Etiketten Typ festlegen. Klicken Sie dazu auf die Schaltfläche Etiketten unter dem Register Sendungen.

  6. Im folgenden Fenster klicken Sie auf das Etiketten-Symbol.
  7. Definieren Sie die genauen Etiketten-Angaben.

    Sie können den Etikettentyp und die genaue Seriennummer eintragen.

    Tipp!
    Die Etikettenmarke und die Seriennummer finden Sie meistens auf der Rückseite des Etikettenbogens.

  8. Wenn Sie die Etiketten-Wahl getroffen haben, bestätigen Sie mit OK.

  9. Klicken Sie das Icon Seriendruckfelder einfügen an.

  10. Das Fenster mit den Adress-Variablen öffnet sich.

    Fügen Sie nun die gewünschten Adress-Teile ein.

    Tipp!
    Sie müssen das Fenster nicht schliessen, Sie können einfach alle Variablen einfügen und danach formatieren.

  11. Schliessen Sie das Fenster durch Anklicken der Schaltfläche Schliessen.

  12. Ordnen Sie den Adressblock gemäss Beispiel an, indem Sie, wo nötig, zwischen den Variablen einen Leerschlag einfügen und mit der Enter-Taste neue Zeilen schaffen.

    Tipp!
    Zwischen den Variablen Vorname und Name keinen Leerschlag setzen -> siehe folgender Tipp.

    Tipp – Bedingungsfeld!
    Falls in der Datenquelle z. B. im Feld Vorname keine Angaben stehen, wird der Name im Ausdruck um 1 Zeichen nach rechts verschoben. Auf folgende Weise kann dieser „Schönheitsfehler“ behoben werden:

    Fahren Sie mit dem Cursor zwischen die beiden Variablen Vorname und Name.

    Klicken Sie die Schaltfläche Bedingungsfeld einfügen an und wählen Wenn… Dann… Sonst…

    Unter Feldname wählen Sie die Variable Vorname aus.

    Unter Vergleich wählen Sie ist leer aus.

    Im Feld Sonst diesen Text einfügen: setzen Sie einen Leerschlag (Space),

    1. h. Leerschlag-Taste 1mal drücken.

    Bestätigen Sie mit OK.

  13. Wenn Sie die erste Etikette fertig formatiert haben, können Sie auf die Schaltfläche Etiketten aktualisieren klicken unter der Rubrik Sendungen.
  14. Nun werden die Datensätze auf jede Etikette verteilt
  15. Klicken Sie nun auf Fertigstellen und zusammenführen, um die Etiketten zu erstellen.

    Tipp!
    Speichern Sie das aktuelle Dokument als Etiketten-Vorlage für weitere Etiketten-Ausdrucke mit der Funktion Datei -> Speichern unter.

  16. Bei der kommenden Abfrage setzen Sie den Flag bei Alle und bestätigen mit OK. Ein neues Word Dokument wird geöffnet mit den fertigen Etiketten-Bögen.

 

1.7.2.Adressliste drucken Standard

Diese Option druckt eine Adressliste sämtlicher Adressen der aktuellen Adressdatenbank aus.

Tipp!
Felder, die nicht gedruckt werden sollen, können ausgeblendet werden, indem die Spaltenbreite der nicht zu druckenden Felder auf "0" gesetzt wird.

  1. Wählen Sie die Funktion Drucken -> Adressliste.

  2. Falls Sie die Adressliste nach bestimmten Kriterien filtern möchten, z. B. nach PLZ, so definieren Sie im Register Abfrage das gewünschte Kriterium/die gewünschten Kriterien.

  3. Öffnen das Register Ausdruck und klicken die Schaltfläche Druckformat an.

  4. Öffnen Sie das Register Papier.

  5. Aktivieren Sie das Feld Ausrichtung Querformat durch Anklicken.

  6. Bestätigen Sie mit OK
  7. Starten Sie den Ausdruck mit OK.

 

1.7.3. Adressliste ins Excel drucken

Sie haben die Möglichkeit Ihre Adressen bequem ins Excel auszugeben. Um die Adressen allenfalls als Exceldatei zu versenden.

  1. Filtern Sie zuerst die Adressen nach den gewünschten Kriterien. Entweder über Bearbeiten, Filtern oder über die Kurztaste F6.

  2. Wenn Sie den Filter erstellt haben, können Sie über Drucken, Adressliste (Excel) den Ausdruck starten.

  3. Folgendes Fenster öffnet sich.

  4. Sie haben nun die Anordnung der Felder nach Ihren Wünschen zu gestalten. Mit Drag and Drop können Sie die Felder verschieben.

  5. Zudem können Sie über den Menüpunkt Feldliste zusätzliche Felder hinzufügen.

  6. Dies ebenfalls mit Drag and Drop. (Linke Maustaste gedrückt halten und Felder rein ziehen)
  7. Wenn Sie fertig sind mit den Anpassungen, klicken Sie auf Excel Export.

     


    Sie finden diesen Artikel auch unter folgenden Begriffen:

 

 

 

 

 

 

War dieser Beitrag hilfreich?
1 von 3 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.