21.2. Eigener Grundkatalog erstellen - RegieQuick - Modulanleitung

RegieQuick - Modulanleitung - 21. Erstellen eines eigenen Grundkataloges / 21.2. Eigener Grundkatalog erstellen

Falls Sie einen eigenen Regieansatz-Tarif erstellen möchten, benötigen Sie dazu ausserdem das Modul DevisQUICK. Gehen Sie wie folgt vor:

  1. Falls Sie sich noch in RegieQUICK befinden, verlassen Sie RegieQUICK und wechseln nach ProjektQUICK, indem Sie die Schaltfläche ProjektQUICK anklicken.



  2. Erstellen Sie gemäss 2. Neue Baustelle eröffnen eine neue Baustelle, in der Sie später alle für den Grundkatalog zu benötigenden Positionen zusammenstellen werden.



    Tipp
    Als Grundkatalog wählen Sie den Regieansatz-Tarif, aus dem Sie für den eigenen Grundkatalog die meisten Positionen übernehmen möchten, oder den Eigen.grk.

  3.  Öffnen Sie die neue Baustelle, mit einem Doppelklick.

  4. In der neuen Baustelle öffnen Sie den Regieansatz-Tarif (Funktion: Fenster -> Position von Grundkatalog F7), markieren sämtliche Positionen, welche Sie in den neuen, eigenen Grundkatalog übernehmen möchten (Funktion: Bearbeiten -> Aktuelle Position wählen F7)  und verlassen den Grundkatalog wieder mit ESC.

    Tipp
    Falls Sie alle Positionen des gewählten Regieansatz-Tarifes übernehmen möchten, wählen Sie in der Baustelle die Funktion Einfügen -> Gesamter Grundkatalog und bestätigen die folgende Sicherheitsabfrage mit Ja. Nicht benötigte Positionen können hier in der Baustelle oder anschliessend im Grundkatalog gelöscht werden (Bearbeiten -> Position löschen <DEL>).



  5. Tragen Sie in der ersten Rapportspalte (A_1) auf jeder Position die Menge 1 ein.

  6. Starten Sie mit der Funktion Drucken -> Fakturen den Fakturaausdruck.

  7. In den Druckeinstellungen im Register Umfang setzen Sie im Feld Kopie für DQ eine Markierung (Haken), OK.



  8. Tragen Sie die Nummer (Name) und den Beschrieb für die zu eröffnende DQ-Datei ein.

  9. Bestätigen Sie mit OK.



  10. In der Vorschau brechen Sie den Druckvorgang durch Drücken der Taste ESC ab.

  11. Starten Sie nochmals den Druckvorgang mit Drucken -> Fakturen.

  12. In den Druckeinstellungen im Register Umfang löschen Sie die Markierung im Feld Kopie für DQ, OK.



  13. Brechen Sie in der Vorschau den Druck wieder mit der Taste ESC ab.

  14. Wechseln Sie zurück nach ProjektQUICK.

  15. Fahren Sie in der Projektliste auf die erstellte Kopie der Regie-Baustelle (im Beispiel EIGENGRK.DQD und starten das Objekt mit einem Doppelklick.



  16. In der aus RegieQUICK kopierten DevisQUICK-Datei sind alle Positionen aufgeführt, welche Sie jetzt als eigenen Grundkatalog sichern möchten.

    Merke
    Die oberste Hierarchie-Stufe eines eigenen GRK/RT darf maximal lauten: T (Teilkapitel).

  17. Löschen Sie die beiden M-Zeilen (Kapitel), indem Sie auf die entsprechenden Zeilen fahren und die Taste DEL (Delete) drücken.



  18. Wählen Sie Aktuelle Position löschen, Enter und bestätigen die Sicherheitsabfrage mit Ja.

  19. Wiederholen Sie Punkt 17. und 18. auch für die zweite M-Zeile.

  20. Wählen Sie die Funktion Datei -> Grundkataloge Bearbeiten -> Aktuelles Objekt als  Grundkatalog.



  21. Tragen Sie im folgenden Fenster Nummer (Dateiname) und Beschrieb für den eigenen Grundkatalog ein.

    Tipp
    Wenn Sie die Nummer mit den Zeichen 000 beginnen, erscheint dieser Grundkatalog in der Grundkataloge-Liste jeweils ganz am Anfang.

    Achtung
    Die Nummer darf max. 8 Zeichen enthalten. Keine Sonderzeichen! Die Zeichenfolge NP, RT oder REG, sollte nicht verwendet werden.

  22. Bestätigen Sie mit OK.



  23. Zum Überarbeiten des neuen, eigenen Grundkataloges wählen Sie die Funktion Datei -> Grundkatalog bearbeiten -> Grundkatalog überarbeiten.



  24. Wählen Sie den neuen, eigenen Grundkatalog aus und bestätigen mit OK.



  25. Den folgenden Sicherheitshinweis bestätigen Sie mit OK.



  26. Überarbeiten Sie den neuen Grundkatalog, indem Sie zusätzliche Positionen einfügen (Bearbeiten -> Position einfügen <INS>), nicht benötigte Positionen löschen (Bearbeiten -> Position löschen <DEL>) und Preise anpassen/überschreiben.

Vorheriger Artikel: 21.1. Möglichkeiten zum Erstellen eines eigenen Grundkataloges

Nächster Artikel: 22. Rapporte einfügen, löschen, anhängen, verbuchen

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.