4.4.1. Rapport bearbeiten - Unterhalt - Modulanleitung

Folgen
Print Friendly and PDF

Unterhalt - Modulanleitung - 4. Rapporte / 4.4. Fenster / 4.4.1. Rapport bearbeiten

  1. Unter dem Bereich Rapport sind die Allgemeinen Infos zum Rapport. Die Rapport Nr. ist eindeutig und wird hochgezählt.
  2. Hier werden die zum Vorgang abgelegten Bilder angezeigt.
  3. In diesem Bereich sind die Aufgaben mit Vorgang angezeigt.
  4. Der Rechnungstext wird generiert ab dem Vorschlag auf der Aufgabe.
  5. Unter den Details sind die Artikel, welche auf der Aufgabe definiert wurden.
  6. Der Bereich „Zukünftige Aufgaben Vorgang“ ist lediglich informativer art.
  7. Der Bereich „Zukünftige Aufgaben Projekt“ ist lediglich informativer art.
Neuerung "Bereich "Gesamtsumme" in Rapportdetails" ab Version 24.1

Bereich "Gesamtsumme"
Der Bereich "Gesamtsumme" lässt sich im Register "Fenster" aktivieren:

Die im Bereich "Gesamtsumme" angezeigten Beträge betreffen den jeweiligen Rapport und werden aufgrund der im Rapport enthaltenen Arbeiten und rapportierten Kostenelemente berechnet.

  • Gesamtsumme Akkord = Bei den zugrundeliegenden Aufgaben der Akkord-Vorgänge wird jeweils der Betrag aus dem Feld "Resultat" bezogen und über alle Aufgaben (Akkord) hinweg zusammengezählt. Da es sich um Akkord handelt, sind die rapportierten Mengen auf den Kostenelementen nicht weiter relevant für die Verrechnung, anders als bei Regie.
  • Gesamtsumme Regie = Relevant sind die im Rapport für die einzelnen Regie-Vorgänge rapportierten Mengen auf den Kostenelementen. Diese auf Regie-Vorgänge rapportierten Mengen werden mit dem Regiepreis des jeweiligen Kostenelements multipliziert. Anschliessend werden diese Resultate über alle Kostenelemente hinweg zusammengezählt und ergeben die Gesamtsumme für Regie.
  • Gesamtsumme = Gesamtsumme Akkord + Gesamtsumme Regie

Die Resultate von Vorgängen, welche den Status "Nicht ausgeführt" oder "Nicht verrechnen" gesetzt haben, fliessen nicht in die Summen ein:

Neuerung "Bereich "Gesamtsumme" in Rapportdetails" ab Version 24.1

Die Bedienung vom Rapportfenster ist simpel aufgebaut:
Mengen auf den Akkord- und Regievorgängen können direkt eingegeben werden.

Das Vorgangsjournal

Im Vorgangsjournal können Sie nicht viel verändern.
Sie können hier nur die Haken für den Status der Aufgabe ändern.

Jede Aufgabe wird nach dem Generieren vom Rapport automatisch auf Erledigt gesetzt.
Ist diese Aufgabe nicht Erledigt, können Sie den Haken umsetzen.

Geplant - Die Aufgabe erhält unter Aufgaben wieder den Status Geplant.
Ausführung - Kann gesetzt werden, wenn z. B. die Aufgabe nicht in einem Tag erledigt werden konnte. Die Aufgabe wird für einen weiteren Rapport vorgeschlagen.
Erledigt - Wird als erstes gesetzt wenn der Rapport erstellt wurde.
Nicht ausgeführt - Aufgabe wird abgeschlossen.
Nicht verrechnen - Wird nicht verrechnet, aber die Rapport-Kostenelemente werden in die Kaufmännischen Journale verbucht.

In jedem Fall kann aber der Rapport verbucht werden. Das Resultat ist nur anders.

Neuerung "Manuell in Dispo App hinzugefügte Aufgaben markieren" ab Version 21.2

Manuell in der Dispo App hinzugefügte Aufgaben werden im Vorgangsjournal markiert (Haken bei "Extern hinzuge." gesetzt) und mit roter Schrift hervorgehoben. So ist bei der Rapportkontrolle direkt ersichtlich, welche Aufgaben dem Rapport (in der Dispo App) manuell hinzugefügt wurden:

mceclip1.png

Neuerung "Manuell in Dispo App hinzugefügte Aufgaben markieren" ab Version 21.2
Neuerung "Aufgabe zuweisen" ab Version 23.1

Solche von extern stammenden Aufgaben können im Unterhaltsrapport durch zukünftige Aufgaben aus den Bereichen "Zukünftige Aufgaben Vorgang" und "Zukünftige Aufgaben Projekt" ersetzt werden.

Das ist dann hilfreich, wenn draussen bspw. die falsche Aufgabe ab dem globalen Arbeitsstamm gewählt und darauf rapportiert oder aber eine Tätigkeit vorgezogen wurde. Die vorgezogene Aufgabe besitzt in diesem Fall keine projektspezifischen Informationen, wenn diese manuell in der App hinzugefügt wurde. Mit der Funktion "Aufgabe zuweisen" können in solchen Fällen die auf falsche Aufgaben rapportierten Stunden und Mengen beibehalten und mit der korrekten Aufgabe (und deren Informationen) weiterverarbeitet werden.

Wird mit dem Cursor die zu ersetzende, von extern stammende Aufgabe angewählt und in den Bereich "Zukünftige Aufgaben Vorgang" oder "Zukünftige Aufgaben Projekt" gewechselt, erscheint im Register "Extras" die Funktion "Aufgabe zuweisen":

Da im Bereich "Zukünftige Aufgaben Projekt" auch Aufgaben mit anderer Aufgaben-Nummer angezeigt werden, werden dort Aufgaben mit gleicher Aufgaben-Nummer rot hervorgehoben:

Die zu ersetzende Aufgabe im Unterhalsrapport muss nicht zwingend mit einer Aufgabe derselben Aufgaben-Nummer ersetzten werden, sondern kann auch durch eine andere Aufgabe ersetzt werden (eben wenn draussen bspw. eine falsche Aufgabe verwendet wurde).

In den genannten Bereichen muss die Aufgabe, welche zugewiesen werden soll, mit dem Cursor angewählt werden. Anschliessend kann die Funktion "Aufgabe zuweisen" ausgeführt werden. Die Funktion kann auch über einen Rechtsklick im Kontextmenü aufgerufen werden:

Bei der Zuweisung werden diverse Prüfungen durchgeführt. Die Aufgabe wird nur zugewiesen, wenn alle Bedingungen erfüllt sind, ansonsten erscheint eine entsprechende Meldung:

  • Die zu übernehmende Aufgabe muss dieselbe Verrechnungsart besitzen.
  • Die zu übernehmende Aufgabe muss von extern stammen.
  • Bei der zu übernehmenden Aufgabe, darf es sich nicht um die Aufgabe handeln, welche bereits im Rapport enthalten ist.
  • Die zu übernehmende Aufgabe muss den Status "Offen" oder "Geplant" besitzen.

Wenn die Aufgabe zugewiesen werden kann, dann wird die zukünftige Aufgabe auf die im Rapport vorhandene Aufgabe kopiert (Ausnahme bilden die Felder "GUID, STATUS, FAELLIGAM, TOUR, GRNR und GRTEXT", welche von der Aufgabe im Rapport belassen werden). Nach dem Kopieren der Werte wird die zukünftige Aufgabe inkl. Artikel gelöscht.

Der Unterhaltsrapport besitzt nun die korrekte Aufgabe mit allfälligen projektspezifischen Informationen und den rapportierten Stunden und Mengen, welche für die Weiterverarbeitung relevant sind.

Neuerung "Aufgabe zuweisen" ab Version 23.1

Der Bereich Details

Alle Akkordvorgänge werden zu einem zusammengefasst.
Beim Rapportieren von Rapportvorgängen verändert sich der Rechnungsbetrag nicht.
Für die Regievorgänge werden je Regievorgang eine Spalte zur Verfügung gestellt.
Je nach Menge, die Sie auf Regievorgängen eingeben, verändert sich der Rechnungsbetrag.

Auf den Mitarbeiter kann die entsprechende Regiefunktion angewählt werden.
In der Auswahl erscheinen diejenigen, die man auf dem Mitarbeiter als Regiefunktion hinterlegt hat.

Der Bereich Media Explorer

Im Bereich Media Explorer werden die zum Rapport bzw. die zum Datum des Rapports gehörenden Dokumente angezeigt. Auf dem Projekt wird im Ordner "Unterhalt" -> "Media" ein Unterordner mit dem entsprechenden Datum als Ordnerbezeichnung angelegt, bspw. "20230728" für den 23.07.2023. In der App dem Rapport hinzugefügte Dokumente stehen dadurch im Unterhaltsrapport (Bereich Media Explorer) zur Verfügung:

Weitere Positionen hinzufügen

Den Rapport betreffend können noch zusätzlich verwendete Positionen direkt aus dem Rapportstamm geholt werden.
Dies geht über Extras/Positionen ab Rapportstamm.

Eigene Artikel hinzufügen

Die Felder müssen soweit benötigt ausgefüllt werden.
Der Regie Preis wäre dann wichtig, wenn Sie einen Regievorgang gewählt haben.

 

Neuerung "Eigene Artikel nachträglich bearbeiten" ab Version 24.1

Eigene Artikel nachträglich bearbeiten
Mit dem Menüpunkt "Eigene Artikel" können nicht nur neue eigene Artikel erfasst, sondern auch die bereits bestehenden eigenen Artikel bearbeitet werden:

In der Liste werden alle bereits existierenden eigenen Artikel aus der entsprechenden Projekt-Arbeit, Aufgabe, Verrechnung oder Rechnung aufgeführt. Hier können die Werte dieser bereits erfassten eigenen Artikel editiert werden. Wird das Fenster mit "OK" verlassen, werden die Änderungen und allfällig neu erfasste eigene Artikel der Projekt-Arbeit, Aufgabe, Verrechnung oder Rechnung hinzugefügt.

Neuerung "Eigene Artikel nachträglich bearbeiten" ab Version 24.1

 

Neuerung "Eigener Artikel ab Lieferantendatenbank" ab Version 22.1

Zudem ist es möglich einen eigenen Artikel ab den Lieferantendatenbanken zu erstellen. Dazu stehen im Erfassungsfenster "Eigene Artikel" auf der rechten Seite die lizenzierten Lieferantenartikelstämme zur Verfügung:

Dadurch ist es möglich die Informationen eines Lieferantenartikels direkt für den eigenen Artikel zu übernehmen. Durch das "Hinzufügen" werden die Informationen in die Erfassungsmaske auf der linken Seite übernommen.

Die BWA-Nr., der MwSt-Code und die Kostenstelle müssen manuell ergänzt werden. Der Preis ab Shop wird bei eigenen Artikel ab Lieferantendatenbank nicht benötigt und bleibt somit leer. Da sich die Logik der Preisermittlung eigener Artikel ab Lieferantendatenbanken von herkömmlichen eigenen Artikeln unterscheidet, erhalten diese den Haken "Aus Lief.-DB" gesetzt.

Für die Ermittlung des Preises und Regiepreises von Artikeln ab Lieferantendatenbanken gibt es in der Lieferantenerfassung pro Lieferant folgende Einstellungsmöglichkeiten:

Zuschl. Reg. in % - Definiert den Zuschlag in Prozent für den Regiepreis. Die Basis bildet der jeweilige Preis des Artikels.

Zuschl. Reg. Nettopr. - Es gibt Lieferanten, für welche im mySORBA das WebShop-Login des Kunden hinterlegt werden kann (bspw. bei HGC und Debrunner Acifer möglich). Für diese Lieferanten können die kundenspezifischen Preise bezogen werden. Ist diese Einstellung aktiv, wird nicht der Katalogpreis des Artikels übernommen, sondern die kundenspezifischen Konditionen (Nettopreis). Der jeweils verwendete Preis (Katalog- oder Nettopreis) bildet auch die Basis für die weitere Berechnung des Regiepreises.

Es wird der Preis für die jeweils gewählte Mengeneinheit übernommen.

Die übernommenen Werte können in der Erfassungsmaske (linke Seite) natürlich noch manuell editiert werden, bevor die Erfassung mit OK bestätigt und die Artikel in den Rapport übernommen werden.

Neuerung "Eigener Artikel ab Lieferantendatenbank" ab Version 22.1

Weitere Vorgänge / Aufgaben hinzufügen

Sie können für spontan erledigte Arbeiten den Vorgang problemlos über den Menüpunkt Extras/Vorgang hinzufügen laden.

Die Positionen vom gewählten Vorgang werden automatisch übernommen.
Ebenso, wenn Sie einen Regievorgang gewählt haben, die Spalte zum Rapportieren.

Lieferscheine erfassen

Wurde die Lieferscheinkontrolle (LS-Kontr. Aktiv) in den Unterhalts-Einstellungen aktiviert, können Lieferscheine zu den Artikel (M – Material und F – Fremdleistung) erfasst werden.

Tipp

Doppelklicken auf einer Material- oder Fremdleistungszeile öffnet ebenfalls das Lieferscheinerfassungsfenster.

1) Kopfdaten für Lieferschein

Lieferant – Kreditor

Menge auf Pos. – Rapportiere Menge

Total Teilmenge – Total von Lieferschein erfasster Menge

 

2) Details zu Lieferschein.

Menge – Gelieferte Menge

LS-Nr. – Lieferscheinnummer (nur Zahlen)

Transporteur – Transporteur

Deponieort – Deponieort

Verwendungsort – Verwendungsort

Bemerkungen – Spezielles…

Nicht alle Felder sind zwingend, aber Kreditor, Menge und LS-Nr. sind sicher notwendig um den LS im Kredijournal eindeutig zuweisen zu können.

Menüerklärung Lieferscheine erfassen

Datei/Schliessen – Lieferscheinerfassung, Änderungen werden automatisch übernommen.
Bearbeiten/Position löschen – Zeile wo der Cursor draufsteht löschen.
Bearbeiten/Suchen – Nach Einträgen in der aktuellen Maske suchen.
Extras/Sortieren – Lieferscheineinträge in dieser Maske sortieren.

In den Rapportdetails werden die Eingaben auf der Zeile zusammengefasst:

Neuerung "Pflanzen aus Pflanzrapporten in Unterhaltsrapport importieren" ab Version 21.2

Pflanzen importieren

Mit dem Menüpunkt "Pflanzen importieren" können Pflanzen aus Pflanzrapporten in den Unterhaltsrapport importiert werden.

Vor Ausführung der Funktion "Pflanzen importieren", muss bereits vorgängig der Vorgang (die Arbeit) markiert werden, auf welche die Mengen aus den Pflanzrapporten schlussendlich importiert werden sollen:

Voraussetzung für einen möglichen Pflanzenimport ist, dass für das im Unterhaltsapport gewählte Projekt eine zugehörige Pflanzdatei (Pflanzliste) existiert. Ansonsten erscheint beim Anwählen des Menüpunkts folgende Meldung:

Ansonsten öffnet sich das Auswahlfenster mit der Auflistung aller in der Pflanzliste vorhandenen, noch unverbuchten Pflanzrapporte:

Es können einzelne oder auch mehrere Pflanzrapporte in der Auswahl markiert werden. Beim Verlassen des Auswahlfensters, werden die Pflanzen der ausgewählten Pflanzrapporte in den Unterhaltsrapport importiert.

Neuerung "Preise der zu importierenden Pflanzen im Unterhaltsrapport löschen" ab Version 22.1

Für die ausgewählten Pflanzrapporte, welche importiert werden, erscheint beim Verlassen des Fensters folgende Abfrage:

mceclip0.png

Wird die Abfrage mit "Ja" bestätigt, werden die Preise der zu importierenden Pflanzen gelöscht. Die Regiepreise werden jedoch weiterhin aufgrund des definierten Regiefaktors in den Einstellungen berechnet und auf den Pflanzen gesetzt.

Diese Funktion wird benötigt, wenn die Lieferscheinkontrolle nicht im Unterhaltsrapport vorgenommen werden will, sondern direkt in der Pflanzliste des PflanzQuicks stattfindet. Durch das Löschen der Preise wird sichergestellt, dass die Preise der Pflanzen nicht doppelt in die Nachkalkulation einfliessen, wenn die Kreditorenrechnung ebenfalls eingebucht wurde.

Selbstverständlich kann die Lieferscheinkontrolle der importierten Pflanzen auch nach wie vor im Unterhalt erfolgen. Dazu die Abfrage mit "Nein" beantworten. Dadurch werden die Pflanzen inkl. Preis in den Unterhaltsrapport importiert. Auch hier werden die Regiepreise weiterhin aufgrund des definierten Regiefaktors in den Einstellungen berechnet und auf den Pflanzen gesetzt. Anschliessend können wie gewohnt die Lieferscheine auf den Pflanzen erfasst werden, welche bei der Lieferscheinkontrolle wiederum auf kontrolliert gesetzt und somit in der Nachkalkulation genullt werden können. Auch so ist sichergestellt, dass die Preise der Pflanzen nicht doppelt in die Nachkalkulation einfliessen, wenn die Kreditorenrechnung ebenfalls eingebucht wurde.

Neuerung "Preise der zu importierenden Pflanzen im Unterhaltsrapport löschen" ab Version 22.1

In folgendem Beispiel wurden die Pflanzen aller drei Pflanzrapporte aus obigem Printscreen importiert:

Die Pflanzen werden mit der Gattung "M" (=Material) und der Einheit "Stk" erstellt. Als MWST-Code wird der im Pflanzrapport hinterlegte Code der jeweiligen Pflanze übernommen. Die BWA-Nr. und die Kostenstelle werden aus den Unterhaltseinstellungen bezogen:

Der Preis der jeweiligen Pflanze wird ebenfalls aus dem Pflanzrapport bezogen. Für die Ermittlung der Regiepreise kann in den Unterhaltseinstellungen ein Preisfaktor in Prozent definiert werden:

Der Inhalt der Felder "Int(Inv)-Nr." und "Text" setzt sich für die importierten Pflanzen anhand der Pflanzeigenschaften aus dem PflanzQuick wie folgt zusammen:

  • Int(Inv)-Nr.
    • Quali
    • PreisGr

  • Text
    • Gattung
    • Art
    • Sorte
    • Quali
    • Liefergrösse
    • Artbezeichnung 1

Importierte Pflanzrapporte werden im PflanzQuick auf verbucht gesetzt und erhalten entsprechende Informationen in der Rapportbeschreibung:

Dasselbe in den Notizen des Unterhaltrapports:

Neuerung "Pflanzen aus Pflanzrapporten in Unterhaltsrapport importieren" ab Version 21.2

Menüerklärung vom Rapport bearbeiten

Schliessen - Fenster schliessen.
Rapport verbuchen - Rapport verbuchen (Übertrag in Verrechnungen).

Suchen - Nach Einträgen suchen
Vorheriger Rapport - Ein Rapport zurück
Nächster Rapport - Ein Rapport vorwärts

Sortieren - Daten im Journal sortieren
Details von letztem Rapport laden – Die Details vom letzten Rapport werden in den aktuellen Rapport geladen. Voraussetzung ist, dass der Rapport mit der gleichen Gruppe, gleichen Tour, Liegenschaft und Projekt erstellt wurde. Es wird der Rapport mit jüngerem Datum geladen.
Vorgang hinzufügen - Eine spontan erledigte Aufgabe dem Rapport hinzufügen
Neue Aufgabe ab Vorgang - Eine neue Aufgabe unter den Aufgaben generieren ab diesem Vorgang
Arbeit öffnen - Die Arbeit wo der Cursor drauf steht vom Projekt überarbeiten. Der Arbeitsstamm vom Unterhalt ist nicht betroffen.

Standardlayout herstellen - Die Ansicht auf Sorba Standard zurücksetzen.
Bereiche - Die verschiedenen Bereiche aus- und einblenden

Rapport - Den aktuellen Rapport ausdrucken
Regierapport - Den aktuellen Rapport anhand der rapportierten Regievorgänge ausdrucken

 

Vorheriger Artikel: 4.3. Extras

Nächster Artikel: 4.4.2. Lieferschein-Kontrolle

War dieser Beitrag hilfreich?
0 von 3 fanden dies hilfreich