6.5. Projekt-Ansicht / Kundenfilter - Adressquick - Modulanleitung

Adressquick - Modulanleitung - 6. Filterfunktionen / 6.5. Projekt-Ansicht / Kundenfilter

Mit der folgenden Funktion können alle zur aktuellen Adresse gehörenden Projekte aufgerufen werden. Diese Funktion ist insbesondere für Unterhaltsarbeiten interessant.

Wichtig
Für die folgende Funktion muss ProjektQUICK im Hintergrund nicht zwingend geöffnet sein.

  1. Sie befinden sich in AdressQUICK, in der Adressgruppe QADRESS.DBF.

  2. Fahren Sie mit dem Cursor auf die gewünschte Adresse, deren Projekt-Angaben Sie gerne aufrufen möchten.

  3. Wählen Sie die Funktion Fenster -> Projekte F5.



  4. Es wird das ProjektQUICK gestartet, welches Ihnen nun alle zur aktuellen Adresse gehörenden Projekte aufführt.

  5. Mit der Funktion Fenster -> Projektinformationen F3 können die Informationen zum aktuellen Projekt angeschaut werden.

  6. Mit der Funktion Datei -> Neu können hier auch neue Projekte eröffnet werden, welche als Projekt-ID automatisch die Adressnummer enthalten. Ausserdem wird die aktuelle Kundenadresse und deren Zahlungskonditionen automatisch dem Projekt zugeordnet. Siehe dazu die Informationen im Teil Einführung unter Projektorientierte und/oder kundenorientierte Projektverwaltung.

    Kundenfilter aufheben

    Wenn Sie das Programm ProjektQUICK, wie unter 5.4.4  Projekt-Ansicht / Kundenfilter via AdressQUICK gestartet haben, erscheinen nur die zur aktuellen Adresse gehörenden Projekte, es ist also ein Filter gesetzt. Um diesen Kundenfilter aufzuheben, gehen Sie wie folgt vor:

  7. Wählen Sie im ProjektQUICK einfach die Funktion Bearbeiten -> Kundenfilter aufheben.

  8. Jetzt erscheinen alle Projekte.

Vorheriger Artikel: 6.4. Eigene Filter (Abfrage) aufbauen

Nächster Artikel: 7.1. Allgemeiner Ablauf für Serienbrief- und Etiketten-Druck

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.