Wie kann man zwei Eigenkataloge zu einem neuen Katalog zusammenfügen?

Folgen

Antwort
Wählen Sie im ProjektQuick über das Register "Datei" den Menüpunkt "Neue Offerte/Rechnung".


Wählen Sie in der Erfassungsmaske über das Register "Bearbeiten" den Menüpunkt "Kapitel".


Über das "+" bei "Eigene Kataloge" öffnen Sie die Übersicht über Ihre eigenen Kataloge. Wählen Sie dort mit Doppelklick den ersten Katalog an, welchen Sie mit einem anderen zusammenfügen möchten.


Mit "OK" erstellen Sie nun ein Projekt mit diesem eigenen Katalog.


Öffnen Sie dieses Projekt nun im DevisQuick und wählen Sie über das Register "Fenster" den Menüpunkt "Positionen von Grundkatalog".


Im Grundkatalog wählen Sie nun über das Register "Extras" den Menüpunkt "Alle Positionen markieren".


Sobald Sie das Fenster schliessen, werden alle Positionen in Ihr Devis übernommen.

Wechseln Sie ins ProjektQuick zurück und eröffnen ein weiteres Projekt. Führen Sie nun denselben Ablauf für den zweiten Eigenkatalog durch.

Wenn Sie beide Projekte mit jeweils einem Eigenkatalog erstellt haben, wechseln Sie wieder ins ProjektQuick zurück und suchen nach diesen Projekten. Klicken Sie das erste Projekt mit der rechten Maustaste an und wählen die Funktion "Als Vorlage kopieren".

Klicken Sie anschliessend auf das zweite Projekt und wählen über das Register "Datei" den Menüpunkt "Öffnen".


Im DevisQuick wählen Sie über das Register "Einfügen" den Menüpunkt "Objekt anhängen".


Suchen Sie nun das Projekt, welches Sie vorhin als Vorlage kopiert haben und wählen über das Register "Datei" den Menüpunkt "Projekt anhängen".


Nun wurden beide Devis zusammengeführt. Hier können Sie noch Anpassungen vornehmen falls nötig. Damit der neue Katalog auch korrekt und fortlaufend nummeriert ist, wählen Sie über das Register "Einfügen" den Menüpunkt "Pos. Nr. erzeugen".


Gewünschte Nummerierung mit "OK" bestätigen.


Haben Sie soweit alles fertiggestellt, wählen Sie über das Register "Datei" den Menüpunkt "Aktuelles Objekt als Grundkatalog".


Bei "Nummer" vergeben Sie eine Katalognummer (diese ist auch der Speichername im Windowsexplorer) und bei "Beschrieb" erfassen Sie den Titel, wie der Katalog Ihnen nachher erscheinen soll.


Anschliessend wählen Sie über das Register "Datei" den Menüpunkt "Grundkatalog überarbeiten".


Wählen Sie in der Katalogauswahl Ihren neu erstellten Katalog mit Doppelklick an.

 


Damit die zusammengeführten Kataloge zusammen harmonieren, wählen Sie über das Register "Datei" den Menüpunkt "Kapitel reorganisieren".


Wählen Sie "Ja".


Anschliessend ist Ihr neuer Katalog bereit zur Verwendung.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich